Color Profile Settings

Mitsuki

Veteran
Joined
Dec 14, 2006
Messages
11,629
Location
California
Gil
0
Mako Points
1
FFXIV
Mitsuki Calei
FFXIV Server
Lamia
Free Company
Gaia
Alright, maybe you folks can provide some clarity. I did some reading on this and the issue was pretty much this: http://forums.dprevi.../thread/2108952

Except of course my files are saved as PNG.

So my question: what color profile settings are you guys working on in photoshop? (Edit > Convert to Profile > Source Space)

I'm using CS6 and the Source Space was set to U.S Web Coated (SWAP) v2. Destination Space = Working CMYK.

Now, I'm not sure if it fixes the issue, but I changed the Destination space to Working RGB - sRGB. Tiny change, nothing drastic.

But it's bugging me that when working on photoshop, the colors are "just right" especially when working with darker colors. But when I save it as PNG and viewing it in Image Viewer Mode on the same PC, (or via the web, uploaded to photobucket) the colors are way too intense. The darker colors are basically pitch black and too saturated, which I did not intend / view while working on photoshop. It makes me wonder how other people are seeing signatures, images, wallpapers, etc on their end.

Anyone having this same problem too? It's really frustrating. All I want is to view the images / colors the same way for both photoshop and image viewer / web. Otherwise it's a bit difficult trying to work on photoshop and wondering if what you're doing with colors and lighting is "too much" or "too little". Especially when working on this new PC and new monitor, there's too big of a difference for me to just ignore. On my laptop, the issue exist too but at least it wasn't that huge of a difference when viewing things on photoshop vs viewing on image viewer / web.
 

Big Casino

Money for Nothing
Veteran
Joined
Mar 4, 2007
Messages
7,422
Location
Scotland
Gil
0
Mako Points
1
mysettings.png


I use Cs2 as you know and thats my colour settings right there. Not a problem ive encountered. I only ever use my laptop so i havent seen my graphics through the eyes of any other computer but it doesnt matter how i view it. Whether it be windows gallery, PS, MS paint or when its uploaded to one of my image hosters it looks the same. I remember Cali having a problem like this. Shes a GIMP user though but it might be worth asking her to see if she was able to sort it. If i can help any other way lemme know. =)
 

Big Casino

Money for Nothing
Veteran
Joined
Mar 4, 2007
Messages
7,422
Location
Scotland
Gil
0
Mako Points
1
Also Mits i would reaaaaaly recommend going on to Yahoo Ask and asking your question there and just explain what the problem is. With Yahoo Ask you pretty much are guaranteed an answer that is right and from all the times ive used it ive had my answer within 30 minutes too and ive asked some really obscure and difficult questions. Drfinitely worth going there and asking
Mitsuki
 

L

Iller than Radiation
Veteran
Joined
Jan 15, 2007
Messages
4,103
Age
31
Gil
0
Mako Points
0
FFXIV
Ellen Stone
FFXIV Server
Adamantoise
can't say i've ever had this problem

are you sure that your VGA/DVI/HDMI cable isn't loose or something?
 

Six

𝗟𝗲𝘁'𝘀 𝗺𝗼𝘀𝗲𝘆! 🔪
Staff member
Admin Support
Social Media Team
Veteran
Joined
Mar 24, 2009
Messages
11,409
Location
Saturn.
Gil
1,003
Mako Points
5
When you save as PNG, it should prompt you before you save your image.

Compression: None/Fast or Smallest/Slow
Interlace: None or Interlaced.

My settings for this are Smallest/Slow and None.

My first bet is you try these changes first, unless they're already the same for you. Below I went to Edit, Profile Settings etc. like you asked, and hit advanced, because then it displays all the settings in the profile space. Here's what's on mine, and I'm pretty sure mine don't display differently...

AdvancedSettings_zps252d1703.png
 

Big Casino

Money for Nothing
Veteran
Joined
Mar 4, 2007
Messages
7,422
Location
Scotland
Gil
0
Mako Points
1
can't say i've ever had this problem

are you sure that your VGA/DVI/HDMI cable isn't loose or something?

That was one of the first things i mentioned to her hahah.

Cheap HDMI cables arent every good. The pins which connect to your TV or whatever are made of a carbon based steel and they can rust over pretty easily. The slightest bit of rust or dirt will give you a bad connection. Thats why the gold plated ones are so expensive as gold wont rust unlike all carbon based steel. A Q tip with rubbing alcohol will help clean up dirty pins and get rid of any grime over them. If you have some use some very very fine emery paper to clean up the contacts. I think she got the problem fixed though.

PS was converting the images to its preffered colour scheme. When you open an image it prompts you to convert the image to a certain type of colour scheme. Usually adobe 1998. If you want the picture to look the same as you saw it on the web page you found it you have to choose not to convert it and it will stay the same. Some of settings are like adding an overlay to your image in that it seriously darkens everything. Photoshop can be such a pain when it comes down to the settings and all that stuff.
 

Mitsuki

Veteran
Joined
Dec 14, 2006
Messages
11,629
Location
California
Gil
0
Mako Points
1
FFXIV
Mitsuki Calei
FFXIV Server
Lamia
Free Company
Gaia
Thanks for the feedback and screenshots, you guys. Finally got this buster situated.

Main issue was that Photoshop was using my ViewSonic Monitor's color profile as a default. I didn't mention this earlier in the post since I just now found the source of the problem. The RGB Working Space was set to "24 inch LCD Monitor" and I changed that yesterday to sRGB, but then when doing so, I didn't change other settings to complement each other.

So today I changed a few other settings to match everything. Went to Edit > Assign Profile > and also chose sRGB for Working Space. (Otherwise, that's when the message will pop-up about profile mis-match and asks you to pick which working space you want). And then went to Edit > Convert to Profile and made sure it's set to Working Space - sRGB. Now that everything matches, I don't get that message anymore. But most importantly, when viewing on Windows Image Viewer, the image color actually matches what I see on photoshop. Same when uploading to Photobucket.

Whereas yesterday, the image color I applied on photoshop, was 2x darker in Windows Image Viewer, and when uploading the very same file on photobucket, it was 2x darker than when viewing in Windows Image Viewer. So an image that was meant to be grey on photoshop, appeared pitch black on the web. That drove me nuts. :ryan:

Issue solved now though. I guess this is probably a common problem for PC users since they are not notified that their monitor is the default profile for photoshop unless they actually check.

I'll toss this link here just in case other people run into the same issue: http://www.computer-darkroom.com/ps13_colour/ps13_1.htm
 
Top